CVE-2026-110720
critical · 9.9Consul-k8s versions 0.42.0 and later are vulnerable to a cross-namespace authorization bypass in component ACL binding rules that may allow an attacker to obtain elevated Consul privileges. This vulnerability (CVE-2026-110720) is fixed in consul-k8s 2.1.0 and 1.8.18.
9.9
CVSS
—
EPSS (exploit prob.)
—
EPSS percentile
2026-10-26
Published
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Weaknesses
CWE-863
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-110720