CVE-2026-34884
critical · 9.8SSRF via set_skywalking_url Tool and GraphQL expression injection vulnerability in Apache SkyWalking MCP. This issue affects Apache SkyWalking MCP: 0.1.0. Users are recommended to upgrade to version 0.2.0, which fixes this issue.
9.8
CVSS
0.7%
EPSS (exploit prob.)
53rd
EPSS percentile
2026-08-18
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-918
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| apache | skywalking_mcp | >= 0.1.0, < 0.2.0 |
Check a specific version with /api/v1/cve/match.
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-34884