CVE-2026-61398
critical · 9.1Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Instance Reset Password functionality. This issue affects Apache CloudStack: from 4.15.1.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
9.1
CVSS
0.6%
EPSS (exploit prob.)
47th
EPSS percentile
2026-08-21
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-116
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| apache | cloudstack | >= 4.15.1.0, < 4.20.3.1 |
| apache | cloudstack | >= 4.21.0.0, < 4.22.1.1 |
Check a specific version with /api/v1/cve/match.
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-61398