CVE-2026-64610
critical · 9.8Deserialization of Untrusted Data vulnerability in Apache Kylin. Unsafe Java deserialization could happen from a broken external cache service. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
9.8
CVSS
0.4%
EPSS (exploit prob.)
35th
EPSS percentile
2026-10-16
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-502
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-64610