CVE-2026-68573
critical · 9.8Improper Authentication vulnerability in Apache Kylin. Unauthenticated user may access to system cleanup actions. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
9.8
CVSS
0.5%
EPSS (exploit prob.)
42nd
EPSS percentile
2026-10-16
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-287
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-68573