CVE-2026-80181
critical · 9.1Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.
9.1
CVSS
0.5%
EPSS (exploit prob.)
39th
EPSS percentile
2026-09-04
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-918
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-80181