CVE-2026-86460
critical · 9.8Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
9.8
CVSS
0.6%
EPSS (exploit prob.)
49th
EPSS percentile
2026-09-14
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-89
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-86460