CVE-2026-90910
critical · 9.8Missing authentication for critical function vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. The reaction API did not enforce content visibility controls, allowing unauthorized users to read reaction metadata from restricted content or add and remove their own reactions. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
9.8
CVSS
0.5%
EPSS (exploit prob.)
41st
EPSS percentile
2026-10-19
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-306
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-90910