CVE-2026-92116
critical · 9.1OAuth1 callback validation vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.
9.1
CVSS
0.3%
EPSS (exploit prob.)
18th
EPSS percentile
2026-10-12
Published
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-601
References
Query this programmatically:
curl https://evil-db.io/api/v1/cve/CVE-2026-92116